Reminder note: Don’t forget to update your PHP to version 5.3 or greater

Updated on December 17, 2018 in No Category
0 on March 25, 2015

EngineThemes_update_php - WordPress application themes

As many of you have known, each new PHP version provides better practices as well as new features. Besides, running a WordPress site, it also requires a minimal or specific PHP version.

Not too long ago, the PHP team has introduced the release of version 5.3. Though they have updated to a higher version, it’s still a major improvement in the 5.X series which includes a lot of new features and bug fixes. From now on, EngineThemes’ products only support PHP from version 5.3. Therefore, to help your site deliver the best performance, please remember to update your PHP to the version 5.3 or greater.

Moreover, we’ve received some questions asking about the error below. This happened due to the outdated PHP, just update it and everything will be fine.

Parse error: syntax error, unexpected T_STATIC, expecting T_STRING or T_VARIABLE or ‘$’ in /homepages/8/d262898456/htdocs/redmuseo/wp-content/themes/freelanceengine/includes/aecore/wc_integration/class-wc-integrate.php on line 27

Updating your PHP, you can improve your speed, security and compatibility. Check out this link to get more details regarding the version 5.3.

  • Liked by
Reply
Loading more replies